<!DOCTYPE html>
<html lang="en-GB"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://zimonlinenews.com/xmlrpc.php" />

	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>EFF reads riot act to ZANU-PF - ZimOnline News</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://zimonlinenews.com/eff-reads-riot-act-to-zanu-pf/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="EFF reads riot act to ZANU-PF - ZimOnline News" />
	<meta property="og:description" content="Yesterday, Commander in Chief of the Economic Freedom Fighters (EFF) Julius Malema demanded the closure of the Zimbabwean embassy in South Africa until the Government restores and respects human rights. In a statement on twitter, South Africa’s third largest political party, The EFF criticises The Zimbabwean government for violating human rights of the citizens and ..." />
	<meta property="og:url" content="https://zimonlinenews.com/eff-reads-riot-act-to-zanu-pf/" />
	<meta property="og:site_name" content="ZimOnline News" />
	<meta property="article:publisher" content="https://www.facebook.com/zimonlinenews" />
	<meta property="article:published_time" content="2020-08-04T21:43:52+00:00" />
	<meta property="article:modified_time" content="2020-08-04T21:43:53+00:00" />
	<meta property="og:image" content="https://zimonlinenews.com/wp-content/uploads/2020/08/IMG_20200804_075914.jpg" />
	<meta property="og:image:width" content="569" />
	<meta property="og:image:height" content="328" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@ZimOnlineNews" />
	<meta name="twitter:site" content="@ZimOnlineNews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://zimonlinenews.com/#organization","name":"ZimOnline News","url":"https://zimonlinenews.com/","sameAs":["https://www.facebook.com/zimonlinenews","https://www.instagram.com/zimonlineradio/","https://www.youtube.com/user/ZimOnlineNews","https://twitter.com/ZimOnlineNews"],"logo":{"@type":"ImageObject","@id":"https://zimonlinenews.com/#logo","inLanguage":"en-GB","url":"https://zimonlinenews.com/wp-content/uploads/2014/12/zon-logo.jpg","width":250,"height":68,"caption":"ZimOnline News"},"image":{"@id":"https://zimonlinenews.com/#logo"}},{"@type":"WebSite","@id":"https://zimonlinenews.com/#website","url":"https://zimonlinenews.com/","name":"ZimOnline News","description":"Real Zimbabwean News for Real Zimbabwean People","publisher":{"@id":"https://zimonlinenews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://zimonlinenews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://zimonlinenews.com/eff-reads-riot-act-to-zanu-pf/#primaryimage","inLanguage":"en-GB","url":"https://zimonlinenews.com/wp-content/uploads/2020/08/IMG_20200804_075914.jpg","width":569,"height":328},{"@type":"WebPage","@id":"https://zimonlinenews.com/eff-reads-riot-act-to-zanu-pf/#webpage","url":"https://zimonlinenews.com/eff-reads-riot-act-to-zanu-pf/","name":"EFF reads riot act to ZANU-PF - ZimOnline News","isPartOf":{"@id":"https://zimonlinenews.com/#website"},"primaryImageOfPage":{"@id":"https://zimonlinenews.com/eff-reads-riot-act-to-zanu-pf/#primaryimage"},"datePublished":"2020-08-04T21:43:52+00:00","dateModified":"2020-08-04T21:43:53+00:00","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://zimonlinenews.com/eff-reads-riot-act-to-zanu-pf/"]}]},{"@type":"Article","@id":"https://zimonlinenews.com/eff-reads-riot-act-to-zanu-pf/#article","isPartOf":{"@id":"https://zimonlinenews.com/eff-reads-riot-act-to-zanu-pf/#webpage"},"author":{"@id":"https://zimonlinenews.com/#/schema/person/21f370a1400ffb438ecd9891872166f9"},"headline":"EFF reads riot act to ZANU-PF","datePublished":"2020-08-04T21:43:52+00:00","dateModified":"2020-08-04T21:43:53+00:00","mainEntityOfPage":{"@id":"https://zimonlinenews.com/eff-reads-riot-act-to-zanu-pf/#webpage"},"commentCount":0,"publisher":{"@id":"https://zimonlinenews.com/#organization"},"image":{"@id":"https://zimonlinenews.com/eff-reads-riot-act-to-zanu-pf/#primaryimage"},"articleSection":"News","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://zimonlinenews.com/eff-reads-riot-act-to-zanu-pf/#respond"]}]},{"@type":["Person"],"@id":"https://zimonlinenews.com/#/schema/person/21f370a1400ffb438ecd9891872166f9","name":"Duncan Riccardo Mutasa","image":{"@type":"ImageObject","@id":"https://zimonlinenews.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/3d663d542ea96d90e3132fd5aab2a64d?s=96&d=mm&r=g","caption":"Duncan Riccardo Mutasa"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ZimOnline News &raquo; Feed" href="https://zimonlinenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZimOnline News &raquo; Comments Feed" href="https://zimonlinenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZimOnline News &raquo; EFF reads riot act to ZANU-PF Comments Feed" href="https://zimonlinenews.com/eff-reads-riot-act-to-zanu-pf/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-77765371-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-77765371-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zimonlinenews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css" media="all">
.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Arial, sans-serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Arial, sans-serif;font-size:14px;}</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://zimonlinenews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-for-current-date-style-css'  href='https://zimonlinenews.com/wp-content/plugins/shortcode-for-current-date/dist/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpautoterms_css-css'  href='https://zimonlinenews.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://zimonlinenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='https://zimonlinenews.com/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wrcptfront-css'  href='https://zimonlinenews.com/wp-content/plugins/wrc-pricing-tables/css/wrcpt-front.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CDroid+Sans%3A400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://zimonlinenews.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://zimonlinenews.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://zimonlinenews.com/wp-content/uploads/master-slider/custom.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/zimonlinenews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimonlinenews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://zimonlinenews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://zimonlinenews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://zimonlinenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zimonlinenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zimonlinenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://zimonlinenews.com/?p=11357' />
<link rel="alternate" type="application/json+oembed" href="https://zimonlinenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzimonlinenews.com%2Feff-reads-riot-act-to-zanu-pf%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zimonlinenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzimonlinenews.com%2Feff-reads-riot-act-to-zanu-pf%2F&#038;format=xml" />
<meta property="fb:app_id" content="1274356655908781"/><meta property="fb:app_id" content="1551429648425591"/><script>var ms_grabbing_curosr = 'https://zimonlinenews.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://zimonlinenews.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.8 - Responsive Touch Image Slider | avt.li/msf" />

	<script>
		window.addEventListener("sfsi_plus_functions_loaded", function() {
			var body = document.getElementsByTagName('body')[0];
			// console.log(body);
			body.classList.add("sfsi_plus_3.42");
		})
		// window.addEventListener('sfsi_plus_functions_loaded',function(e) {
		// 	jQuery("body").addClass("sfsi_plus_3.42")
		// });
		jQuery(document).ready(function(e) {
			jQuery("body").addClass("sfsi_plus_3.42")
		});

		function sfsi_plus_processfurther(ref) {
			var feed_id = 'THpSL2VidUVaNWRaL1VKVFdlTi9NUDV4cmltYUw1RGJiZjA3dklMZUQrNzZnZ2FhNFY4eUZ4ekNycG9NMko2dXpYdTVsMEpiUlNDMWxYRExySEJ5M0xGTHhXdGVBeXlWMlFpekZmckNzcXFtWmVlc1FLL0MyeTMxU0NtU1dTRzN8TzdWUTJwdzlaMnZoYjNxVTdLWjNPNmx6MmF6WEJOTUxXeDVrQXZoeTF0Yz0=';
			var feedtype = 8;
			var email = jQuery(ref).find('input[name="email"]').val();
			var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
			if ((email != "Enter your email") && (filter.test(email))) {
				if (feedtype == "8") {
					var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
					window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
					return true;
				}
			} else {
				alert("Please enter email address");
				jQuery(ref).find('input[name="email"]').focus();
				return false;
			}
		}
	</script>
	<style>
		.sfsi_plus_subscribe_Popinner {
			width: 100% !important;
			height: auto !important;
			border: 1px solid #b5b5b5 !important;
			padding: 18px 0px !important;
			background-color: #ffffff !important;
		}

		.sfsi_plus_subscribe_Popinner form {
			margin: 0 20px !important;
		}

		.sfsi_plus_subscribe_Popinner h5 {
			font-family: Helvetica,Arial,sans-serif !important;

			font-weight: bold !important;
			color: #000000 !important;
			font-size: 16px !important;
			text-align: center !important;
			margin: 0 0 10px !important;
			padding: 0 !important;
		}

		.sfsi_plus_subscription_form_field {
			margin: 5px 0 !important;
			width: 100% !important;
			display: inline-flex;
			display: -webkit-inline-flex;
		}

		.sfsi_plus_subscription_form_field input {
			width: 100% !important;
			padding: 10px 0px !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email] {
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color: #000000 !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color: #000000 !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder {
			/* Firefox 18- */
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color: #000000 !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {
			/* Firefox 19+ */
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color: #000000 !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {
			font-family: Helvetica,Arial,sans-serif !important;

			font-style: normal !important;
			color: #000000 !important;
			font-size: 14px !important;
			text-align: center !important;
		}

		.sfsi_plus_subscribe_Popinner input[type=submit] {
			font-family: Helvetica,Arial,sans-serif !important;

			font-weight: bold !important;
			color: #000000 !important;
			font-size: 16px !important;
			text-align: center !important;
			background-color: #dedede !important;
		}
	</style>
	<meta name="follow.it-verification-code-THpSL2VidUVaNWRaL1VKVFdlTi9NUDV4cmltYUw1RGJiZjA3dklMZUQrNzZnZ2FhNFY4eUZ4ekNycG9NMko2dXpYdTVsMEpiUlNDMWxYRExySEJ5M0xGTHhXdGVBeXlWMlFpekZmckNzcXFtWmVlc1FLL0MyeTMxU0NtU1dTRzN8TzdWUTJwdzlaMnZoYjNxVTdLWjNPNmx6MmF6WEJOTUxXeDVrQXZoeTF0Yz0=" content="9MkPHlkzjBhYwXdYlUSt"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><link rel="shortcut icon" href="https://zimonlinenews.com/wp-content/uploads/2014/12/zimbabwe_flag.gif" title="Favicon" /><meta property="og:title" content="EFF reads riot act to ZANU-PF"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="




Yesterday, Commander in Chief of the Economic Freedom Fighters (EFF) Julius Malema demanded the..."/>
<meta property="og:url" content="https://zimonlinenews.com/eff-reads-riot-act-to-zanu-pf/"/>
<meta property="og:site_name" content="ZimOnline News"/>
<meta property="og:image" content="https://zimonlinenews.com/wp-content/uploads/2020/08/IMG_20200804_075914.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://zimonlinenews.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://zimonlinenews.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://zimonlinenews.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body {
 background-image : url(https://zimonlinenews.com/wp-content/themes/jarida/images/patterns/body-bg6.png);background-position: top center;
}
	


</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3371083948746447",
    enable_page_level_ads: true
  });
</script>
<link rel="icon" href="https://zimonlinenews.com/wp-content/uploads/2014/12/cropped-zon-logo1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://zimonlinenews.com/wp-content/uploads/2014/12/cropped-zon-logo1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://zimonlinenews.com/wp-content/uploads/2014/12/cropped-zon-logo1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://zimonlinenews.com/wp-content/uploads/2014/12/cropped-zon-logo1-270x270.jpg" />
</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-11357 single-format-standard _masterslider _ms_version_3.5.8">
	<div class="background-cover"></div>
	<div class="wrapper full-site animated">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://zimonlinenews.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="https://zimonlinenews.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/zimonlinenews" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="http://www.twitter.com/zimonlinenews" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="Youtube" href="https://www.youtube.com/user/ZimOnlineNews" target="_blank"><i class="tieicon-youtube"></i></a>	</div>


					
	<div class="breaking-news">
		<span>Breaking News</span>
				
					<ul>
							<li><a href="https://zimonlinenews.com/minister-perrance-shiri-dies/" title="Minister Perrance Shiri Dies">Minister Perrance Shiri Dies</a></li>
							<li><a href="https://zimonlinenews.com/four-years-after-investigations-businessman-not-yet-prosecuted/" title="Four years after investigations, businessman not yet prosecuted">Four years after investigations, businessman not yet prosecuted</a></li>
							<li><a href="https://zimonlinenews.com/local-short-film-up-for-international-award/" title="LOCAL SHORT FILM UP FOR INTERNATIONAL AWARD">LOCAL SHORT FILM UP FOR INTERNATIONAL AWARD</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="ZimOnline News" href="https://zimonlinenews.com/">
					<img src="https://zimonlinenews.com/wp-content/uploads/2014/12/zon-logo1.jpg" alt="ZimOnline News" /><strong>ZimOnline News Real Zimbabwean News for Real Zimbabwean People</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan-top">		
			<a href="https://hotbay.co.zw" title="Zimbabwe's Number One Classifieds" target="_blank"rel="nofollow">
				<img src="https://zimonlinenews.com/wp-content/uploads/2020/01/WhatsApp-Image-2020-01-31-at-18.13.00.jpeg" alt="Zimbabwe's Number One Classifieds" />
			</a>
				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-menu-category" class="menu"><li id="menu-item-1354" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://zimonlinenews.com/home/">Home</a></li>
<li id="menu-item-1370" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://zimonlinenews.com/category/news/">News</a></li>
<li id="menu-item-1297" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://zimonlinenews.com/category/business/">Business</a></li>
<li id="menu-item-1301" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://zimonlinenews.com/category/politics/">Politics</a></li>
<li id="menu-item-1313" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://zimonlinenews.com/category/world/">World</a></li>
<li id="menu-item-1298" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://zimonlinenews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-1302" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://zimonlinenews.com/category/sport/">Sport</a></li>
<li id="menu-item-1311" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://zimonlinenews.com/category/technology/">Technology</a></li>
<li id="menu-item-1299" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://zimonlinenews.com/category/health/">Health</a></li>
<li id="menu-item-1300" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://zimonlinenews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-1312" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://zimonlinenews.com/category/videos/">Videos</a></li>
<li id="menu-item-11029" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://www.pamusika.net">Classifieds</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://zimonlinenews.com"><i class="tieicon-home"></i>Home</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://zimonlinenews.com/category/news/">News</a></span> &raquo; <span class="current">EFF reads riot act to ZANU-PF</span></div>
		
		
		
		<article id="the-post" class="post-listing post-11357 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
					<div class="single-post-thumb">
			 <img width="569" height="328" src="https://zimonlinenews.com/wp-content/uploads/2020/08/IMG_20200804_075914.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://zimonlinenews.com/wp-content/uploads/2020/08/IMG_20200804_075914.jpg 569w, https://zimonlinenews.com/wp-content/uploads/2020/08/IMG_20200804_075914-300x173.jpg 300w" sizes="(max-width: 569px) 100vw, 569px" />		</div>
		

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">EFF reads riot act to ZANU-PF</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="https://zimonlinenews.com/author/duncanmutasa/" title="">Duncan Riccardo Mutasa </a></span>
	
	<span class="post-cats">in  <a href="https://zimonlinenews.com/category/news/" rel="category tag">News</a></span>
	
		
	 <span class="tie-date">August 4, 2020</span>	
	<span class="post-comments"><a href="https://zimonlinenews.com/eff-reads-riot-act-to-zanu-pf/#respond"><span class="dsq-postid" data-dsqidentifier="11357 https://zimonlinenews.com/?p=11357">0</span></a></span>
<span class="post-views">101 Views</span> </p>
<div class="clear"></div>
				<div class="entry">
					
					
<p></p>



<p>Yesterday, Commander in Chief of the Economic Freedom Fighters (EFF) Julius Malema demanded the closure of the Zimbabwean embassy in South Africa until the Government restores and respects human rights.</p>



<p><br />In a statement on twitter, South Africa’s third largest political party, The EFF criticises The Zimbabwean government for violating human rights of the citizens and warned that it could prevent them from undertaking any official business in South Africa until they restore and respects human rights.</p>



<p><br />Malema posted on twitter following the global movement #Zimlivesmatter by Zimbabweans which has been receiving support from prominent figures from all over the world.</p>



<p><br />‘’<em>WE call the removal of the Zimbabwean embassy in South Africa until they restore the human rights in that country and lives of people are not taken by a repressive government. Failure to do this will result in direct action by the EFF to prevent any officials from the Zimbabwean Government from participating in any meetings in South Africa whilst they wage war on ordinary people in Zimbabwe</em>’’. Malema said.</p>



<p><br />Malema called on the African Union and SADC governments to intervene against the violation of humanity beings committed by the Ruling party.</p>



<p><br />‘’<em>We call on the African Union and all governments in the SADC to make an intervention in the crimes against humanity being committed by the Mnangagwa regime against people of Zimbabwe.</em>’’ he said.</p>



<p><br />Malema also said, the compensating of former white land-owners by the government is a reactionary move Zimbabwe cannot afford, instead these funds should rather be directed to uplifting the livelihoods of ordinary Zimbabweans.</p>
<div id="wpdevar_comment_2" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="https://zimonlinenews.com/eff-reads-riot-act-to-zanu-pf/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_2 span,#wpdevar_comment_2 iframe{width:100% !important;}</style><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://zimonlinenews.com/eff-reads-riot-act-to-zanu-pf/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://zimonlinenews.com/eff-reads-riot-act-to-zanu-pf/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>					
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2020-08-04</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://zimonlinenews.com/author/duncanmutasa/" title="Posts by Duncan Riccardo Mutasa" rel="author">Duncan Riccardo Mutasa</a></strong></div>
				
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://zimonlinenews.com/eff-reads-riot-act-to-zanu-pf/" data-text="EFF reads riot act to ZANU-PF" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="https://zimonlinenews.com/eff-reads-riot-act-to-zanu-pf/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://zimonlinenews.com/eff-reads-riot-act-to-zanu-pf/"></div>
		</li>
					</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->

			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		

		<div class="e3lan-post">		
			<a href="https://www.pamusika.net" title="Pamusika.net" target="_blank">
				<img src="https://zimonlinenews.com/wp-content/uploads/2015/01/have-you-heard-pamusika.png" alt="Pamusika.net" />
			</a>
				</div>
				<div class="post-navigation">
			<div class="post-previous"><a href="https://zimonlinenews.com/mnangagwa-appoints-chiwenga-as-the-new-health-minister/" rel="prev"><span>Previous:</span> Mnangagwa appoints Chiwenga as the new health minister</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
				<section id="author-box">
			<div class="block-head">
				<h3>About Duncan Riccardo Mutasa </h3>
			</div>
			<div class="post-listing">
					<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/3d663d542ea96d90e3132fd5aab2a64d?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3d663d542ea96d90e3132fd5aab2a64d?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />	</div><!-- #author-avatar -->
			<div class="author-description">
					</div><!-- #author-description -->
			<div class="author-social">
						<a class="ttip" href="https://www.zimonlinenews.com/duncanmutasa" title="Duncan Riccardo Mutasa 's site"><img src="https://zimonlinenews.com/wp-content/themes/jarida/images/author_site.png" width="18" height="18" alt="" /></a>
																																</div>
		<div class="clear"></div>
				</div>
		</section><!-- #author-box -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Posts</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://zimonlinenews.com/mnangagwa-appoints-chiwenga-as-the-new-health-minister/" title="Permalink to Mnangagwa appoints Chiwenga as the new health minister" rel="bookmark">
						<img width="300" height="160" src="https://zimonlinenews.com/wp-content/uploads/2019/09/Mnangagwa-4-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://zimonlinenews.com/wp-content/uploads/2019/09/Mnangagwa-4-300x160.jpg 300w, https://zimonlinenews.com/wp-content/uploads/2019/09/Mnangagwa-4-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://zimonlinenews.com/mnangagwa-appoints-chiwenga-as-the-new-health-minister/" title="Permalink to Mnangagwa appoints Chiwenga as the new health minister" rel="bookmark">Mnangagwa appoints Chiwenga as the new health minister</a></h3>
				<p class="post-meta"><span class="tie-date">August 4, 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://zimonlinenews.com/no-freedom-for-harare-landbaron/" title="Permalink to No freedom for Harare landbaron" rel="bookmark">
						<img width="299" height="160" src="https://zimonlinenews.com/wp-content/uploads/2020/04/court-299x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://zimonlinenews.com/no-freedom-for-harare-landbaron/" title="Permalink to No freedom for Harare landbaron" rel="bookmark">No freedom for Harare landbaron</a></h3>
				<p class="post-meta"><span class="tie-date">August 4, 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://zimonlinenews.com/land-baron-faces-more-charges/" title="Permalink to Land baron faces more charges" rel="bookmark">
						<img width="299" height="160" src="https://zimonlinenews.com/wp-content/uploads/2020/04/court-299x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://zimonlinenews.com/land-baron-faces-more-charges/" title="Permalink to Land baron faces more charges" rel="bookmark">Land baron faces more charges</a></h3>
				<p class="post-meta"><span class="tie-date">August 3, 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://zimonlinenews.com/something-good-out-of-covid-19-inguva-chete/" title="Permalink to Something Good out of Covid 19: Inguva Chete" rel="bookmark">
						<img width="300" height="160" src="https://zimonlinenews.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-28-at-2.24.27-AM-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://zimonlinenews.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-28-at-2.24.27-AM-300x160.jpeg 300w, https://zimonlinenews.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-28-at-2.24.27-AM-620x330.jpeg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://zimonlinenews.com/something-good-out-of-covid-19-inguva-chete/" title="Permalink to Something Good out of Covid 19: Inguva Chete" rel="bookmark">Something Good out of Covid 19: Inguva Chete</a></h3>
				<p class="post-meta"><span class="tie-date">July 31, 2020</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
		
<div id="disqus_thread"></div>

	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="ads120_600-widget-9" class="widget ads120_600-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads120-600">
								<div class="ad-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad 3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3371083948746447"
     data-ad-slot="6974627818"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
							</div>
	</div></div><!-- .widget /--><div id="archives-3" class="widget widget_archive"><div class="widget-top"><h4>Archives</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
				<li><a href='https://zimonlinenews.com/2020/08/'>August 2020</a></li>
	<li><a href='https://zimonlinenews.com/2020/07/'>July 2020</a></li>
	<li><a href='https://zimonlinenews.com/2020/06/'>June 2020</a></li>
	<li><a href='https://zimonlinenews.com/2020/05/'>May 2020</a></li>
	<li><a href='https://zimonlinenews.com/2020/04/'>April 2020</a></li>
	<li><a href='https://zimonlinenews.com/2020/03/'>March 2020</a></li>
	<li><a href='https://zimonlinenews.com/2020/02/'>February 2020</a></li>
	<li><a href='https://zimonlinenews.com/2020/01/'>January 2020</a></li>
	<li><a href='https://zimonlinenews.com/2019/12/'>December 2019</a></li>
	<li><a href='https://zimonlinenews.com/2019/11/'>November 2019</a></li>
	<li><a href='https://zimonlinenews.com/2019/10/'>October 2019</a></li>
	<li><a href='https://zimonlinenews.com/2019/09/'>September 2019</a></li>
	<li><a href='https://zimonlinenews.com/2019/08/'>August 2019</a></li>
	<li><a href='https://zimonlinenews.com/2019/07/'>July 2019</a></li>
	<li><a href='https://zimonlinenews.com/2019/06/'>June 2019</a></li>
	<li><a href='https://zimonlinenews.com/2019/05/'>May 2019</a></li>
	<li><a href='https://zimonlinenews.com/2019/04/'>April 2019</a></li>
	<li><a href='https://zimonlinenews.com/2019/03/'>March 2019</a></li>
	<li><a href='https://zimonlinenews.com/2019/02/'>February 2019</a></li>
	<li><a href='https://zimonlinenews.com/2019/01/'>January 2019</a></li>
	<li><a href='https://zimonlinenews.com/2018/12/'>December 2018</a></li>
	<li><a href='https://zimonlinenews.com/2018/11/'>November 2018</a></li>
	<li><a href='https://zimonlinenews.com/2018/10/'>October 2018</a></li>
	<li><a href='https://zimonlinenews.com/2018/09/'>September 2018</a></li>
	<li><a href='https://zimonlinenews.com/2018/08/'>August 2018</a></li>
	<li><a href='https://zimonlinenews.com/2018/07/'>July 2018</a></li>
	<li><a href='https://zimonlinenews.com/2018/06/'>June 2018</a></li>
	<li><a href='https://zimonlinenews.com/2018/05/'>May 2018</a></li>
	<li><a href='https://zimonlinenews.com/2018/04/'>April 2018</a></li>
	<li><a href='https://zimonlinenews.com/2018/03/'>March 2018</a></li>
	<li><a href='https://zimonlinenews.com/2018/02/'>February 2018</a></li>
	<li><a href='https://zimonlinenews.com/2018/01/'>January 2018</a></li>
	<li><a href='https://zimonlinenews.com/2017/11/'>November 2017</a></li>
	<li><a href='https://zimonlinenews.com/2017/10/'>October 2017</a></li>
	<li><a href='https://zimonlinenews.com/2017/09/'>September 2017</a></li>
	<li><a href='https://zimonlinenews.com/2017/08/'>August 2017</a></li>
	<li><a href='https://zimonlinenews.com/2017/07/'>July 2017</a></li>
	<li><a href='https://zimonlinenews.com/2017/06/'>June 2017</a></li>
	<li><a href='https://zimonlinenews.com/2017/05/'>May 2017</a></li>
	<li><a href='https://zimonlinenews.com/2017/04/'>April 2017</a></li>
	<li><a href='https://zimonlinenews.com/2017/02/'>February 2017</a></li>
	<li><a href='https://zimonlinenews.com/2017/01/'>January 2017</a></li>
	<li><a href='https://zimonlinenews.com/2016/12/'>December 2016</a></li>
	<li><a href='https://zimonlinenews.com/2016/11/'>November 2016</a></li>
	<li><a href='https://zimonlinenews.com/2016/10/'>October 2016</a></li>
	<li><a href='https://zimonlinenews.com/2016/09/'>September 2016</a></li>
	<li><a href='https://zimonlinenews.com/2016/08/'>August 2016</a></li>
	<li><a href='https://zimonlinenews.com/2016/07/'>July 2016</a></li>
	<li><a href='https://zimonlinenews.com/2016/06/'>June 2016</a></li>
	<li><a href='https://zimonlinenews.com/2016/05/'>May 2016</a></li>
	<li><a href='https://zimonlinenews.com/2016/04/'>April 2016</a></li>
	<li><a href='https://zimonlinenews.com/2016/03/'>March 2016</a></li>
	<li><a href='https://zimonlinenews.com/2016/02/'>February 2016</a></li>
	<li><a href='https://zimonlinenews.com/2016/01/'>January 2016</a></li>
	<li><a href='https://zimonlinenews.com/2015/12/'>December 2015</a></li>
	<li><a href='https://zimonlinenews.com/2015/11/'>November 2015</a></li>
	<li><a href='https://zimonlinenews.com/2015/10/'>October 2015</a></li>
	<li><a href='https://zimonlinenews.com/2015/09/'>September 2015</a></li>
	<li><a href='https://zimonlinenews.com/2015/08/'>August 2015</a></li>
	<li><a href='https://zimonlinenews.com/2015/07/'>July 2015</a></li>
	<li><a href='https://zimonlinenews.com/2015/06/'>June 2015</a></li>
	<li><a href='https://zimonlinenews.com/2015/05/'>May 2015</a></li>
	<li><a href='https://zimonlinenews.com/2015/04/'>April 2015</a></li>
	<li><a href='https://zimonlinenews.com/2015/03/'>March 2015</a></li>
	<li><a href='https://zimonlinenews.com/2015/01/'>January 2015</a></li>
	<li><a href='https://zimonlinenews.com/2014/12/'>December 2014</a></li>
	<li><a href='https://zimonlinenews.com/2014/11/'>November 2014</a></li>
	<li><a href='https://zimonlinenews.com/2014/10/'>October 2014</a></li>
	<li><a href='https://zimonlinenews.com/2014/09/'>September 2014</a></li>
	<li><a href='https://zimonlinenews.com/2014/08/'>August 2014</a></li>
	<li><a href='https://zimonlinenews.com/2014/07/'>July 2014</a></li>
	<li><a href='https://zimonlinenews.com/2014/06/'>June 2014</a></li>
		</ul>
			</div></div><!-- .widget /--><div id="categories-3" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
				<li class="cat-item cat-item-3"><a href="https://zimonlinenews.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-89"><a href="https://zimonlinenews.com/category/opinion/charlenegtaruwona/">Charlene Gail Taruwona</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://zimonlinenews.com/category/news/crime-report/">Crime</a>
</li>
	<li class="cat-item cat-item-88"><a href="https://zimonlinenews.com/category/eduation/">Eduation</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://zimonlinenews.com/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://zimonlinenews.com/category/featured/" title="Featured posts">Featured</a>
</li>
	<li class="cat-item cat-item-58"><a href="https://zimonlinenews.com/category/opinion/gwinyai-mutongi/">Gwinyai Mutongi</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://zimonlinenews.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://zimonlinenews.com/category/lifestyle/">Lifestyle</a>
</li>
	<li class="cat-item cat-item-38"><a href="https://zimonlinenews.com/category/opinion/marcelina-chikasha-politics/">My Zimbabwe, My Politics with Marcelina Chikasha</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://zimonlinenews.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://zimonlinenews.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-60"><a href="https://zimonlinenews.com/category/opinion/peacemaker-zano/">Peacemaker Zano</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://zimonlinenews.com/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-59"><a href="https://zimonlinenews.com/category/opinion/rufaro-mufundirwa/">Rufaro Mufundirwa</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://zimonlinenews.com/category/sport/">Sport</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://zimonlinenews.com/category/technology/" title="Ut wisi luctus ullamcorper. Et ullamcorper sollicitudin elit odio consequat mauris, wisi velit tortor semper vel feugiat dui, ultricies lacus. Congue mattis luctus, quam orci mi semper">Technology</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://zimonlinenews.com/category/top-news-story/">Top News Story</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://zimonlinenews.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://zimonlinenews.com/category/videos/" title="Ut wisi luctus ullamcorper. Et ullamcorper sollicitudin elit odio consequat mauris, wisi velit tortor semper vel feugiat dui, ultricies lacus. Congue mattis luctus, quam orci mi semper">Videos</a>
</li>
	<li class="cat-item cat-item-87"><a href="https://zimonlinenews.com/category/opinion/wadzanai-makumbe/">Wadzanai Makumbe</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://zimonlinenews.com/category/weather/">Weather</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://zimonlinenews.com/category/world/" title="Ut wisi luctus ullamcorper. Et ullamcorper sollicitudin elit odio consequat mauris, wisi velit tortor semper vel feugiat dui, ultricies lacus. Congue mattis luctus, quam orci mi semper">World</a>
</li>
		</ul>
			</div></div><!-- .widget /--><div id="meta-3" class="widget widget_meta"><div class="widget-top"><h4>Meta</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<ul>
						<li><a rel="nofollow" href="https://zimonlinenews.com/wp-login.php">Log in</a></li>
			<li><a href="https://zimonlinenews.com/feed/">Entries feed</a></li>
			<li><a href="https://zimonlinenews.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://en-gb.wordpress.org/">WordPress.org</a></li>			</ul>
			</div></div><!-- .widget /--><div id="tag_cloud-2" class="widget widget_tag_cloud"><div class="widget-top"><h4>Tags</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="tagcloud"><a href="https://zimonlinenews.com/tag/boris-johnson/" class="tag-cloud-link tag-link-97 tag-link-position-1" style="font-size: 8pt;" aria-label="boris johnson (1 item)">boris johnson</a>
<a href="https://zimonlinenews.com/tag/coronavirus/" class="tag-cloud-link tag-link-95 tag-link-position-2" style="font-size: 22pt;" aria-label="coronavirus (2 items)">coronavirus</a>
<a href="https://zimonlinenews.com/tag/david-masondo/" class="tag-cloud-link tag-link-40 tag-link-position-3" style="font-size: 8pt;" aria-label="David Masondo (1 item)">David Masondo</a>
<a href="https://zimonlinenews.com/tag/ecuadorian-embassy/" class="tag-cloud-link tag-link-92 tag-link-position-4" style="font-size: 8pt;" aria-label="Ecuadorian Embassy (1 item)">Ecuadorian Embassy</a>
<a href="https://zimonlinenews.com/tag/extradition/" class="tag-cloud-link tag-link-94 tag-link-position-5" style="font-size: 8pt;" aria-label="Extradition (1 item)">Extradition</a>
<a href="https://zimonlinenews.com/tag/freedom-nyamubaya/" class="tag-cloud-link tag-link-42 tag-link-position-6" style="font-size: 8pt;" aria-label="Freedom Nyamubaya (1 item)">Freedom Nyamubaya</a>
<a href="https://zimonlinenews.com/tag/jerahuni-band/" class="tag-cloud-link tag-link-48 tag-link-position-7" style="font-size: 8pt;" aria-label="Jerahuni Band (1 item)">Jerahuni Band</a>
<a href="https://zimonlinenews.com/tag/julian-assange/" class="tag-cloud-link tag-link-90 tag-link-position-8" style="font-size: 8pt;" aria-label="Julian Assange (1 item)">Julian Assange</a>
<a href="https://zimonlinenews.com/tag/julius-ziva/" class="tag-cloud-link tag-link-80 tag-link-position-9" style="font-size: 8pt;" aria-label="Julius Ziva (1 item)">Julius Ziva</a>
<a href="https://zimonlinenews.com/tag/kendyman-kobiri/" class="tag-cloud-link tag-link-81 tag-link-position-10" style="font-size: 8pt;" aria-label="Kendyman Kobiri (1 item)">Kendyman Kobiri</a>
<a href="https://zimonlinenews.com/tag/khakheni-qebe/" class="tag-cloud-link tag-link-52 tag-link-position-11" style="font-size: 8pt;" aria-label="Khakheni Qebe (1 item)">Khakheni Qebe</a>
<a href="https://zimonlinenews.com/tag/lenin-moreno/" class="tag-cloud-link tag-link-93 tag-link-position-12" style="font-size: 8pt;" aria-label="Lenin Moreno (1 item)">Lenin Moreno</a>
<a href="https://zimonlinenews.com/tag/louis-mhlanga/" class="tag-cloud-link tag-link-55 tag-link-position-13" style="font-size: 8pt;" aria-label="Louis Mhlanga (1 item)">Louis Mhlanga</a>
<a href="https://zimonlinenews.com/tag/love/" class="tag-cloud-link tag-link-82 tag-link-position-14" style="font-size: 8pt;" aria-label="love (1 item)">love</a>
<a href="https://zimonlinenews.com/tag/macintosh-pedzisayi-jerahuni/" class="tag-cloud-link tag-link-47 tag-link-position-15" style="font-size: 8pt;" aria-label="Macintosh Pedzisayi Jerahuni (1 item)">Macintosh Pedzisayi Jerahuni</a>
<a href="https://zimonlinenews.com/tag/maizoni-tazvitya/" class="tag-cloud-link tag-link-53 tag-link-position-16" style="font-size: 8pt;" aria-label="Maizoni Tazvitya (1 item)">Maizoni Tazvitya</a>
<a href="https://zimonlinenews.com/tag/mandela-day/" class="tag-cloud-link tag-link-46 tag-link-position-17" style="font-size: 8pt;" aria-label="Mandela Day (1 item)">Mandela Day</a>
<a href="https://zimonlinenews.com/tag/melgin-tafirenyika/" class="tag-cloud-link tag-link-102 tag-link-position-18" style="font-size: 8pt;" aria-label="melgin tafirenyika (1 item)">melgin tafirenyika</a>
<a href="https://zimonlinenews.com/tag/miss-loppy/" class="tag-cloud-link tag-link-44 tag-link-position-19" style="font-size: 8pt;" aria-label="Miss Loppy (1 item)">Miss Loppy</a>
<a href="https://zimonlinenews.com/tag/natalie-cole/" class="tag-cloud-link tag-link-56 tag-link-position-20" style="font-size: 8pt;" aria-label="Natalie Cole (1 item)">Natalie Cole</a>
<a href="https://zimonlinenews.com/tag/ntsiki-mazwai/" class="tag-cloud-link tag-link-99 tag-link-position-21" style="font-size: 8pt;" aria-label="ntsiki mazwai (1 item)">ntsiki mazwai</a>
<a href="https://zimonlinenews.com/tag/ntsiki-mazwai-letter/" class="tag-cloud-link tag-link-100 tag-link-position-22" style="font-size: 8pt;" aria-label="ntsiki mazwai letter (1 item)">ntsiki mazwai letter</a>
<a href="https://zimonlinenews.com/tag/nykhor-long/" class="tag-cloud-link tag-link-43 tag-link-position-23" style="font-size: 8pt;" aria-label="Nykhor Long (1 item)">Nykhor Long</a>
<a href="https://zimonlinenews.com/tag/oliver-mtukudzi/" class="tag-cloud-link tag-link-83 tag-link-position-24" style="font-size: 8pt;" aria-label="Oliver Mtukudzi (1 item)">Oliver Mtukudzi</a>
<a href="https://zimonlinenews.com/tag/relationships/" class="tag-cloud-link tag-link-50 tag-link-position-25" style="font-size: 22pt;" aria-label="Relationships (2 items)">Relationships</a>
<a href="https://zimonlinenews.com/tag/sailas-mutambalika/" class="tag-cloud-link tag-link-57 tag-link-position-26" style="font-size: 8pt;" aria-label="Sailas Mutambalika (1 item)">Sailas Mutambalika</a>
<a href="https://zimonlinenews.com/tag/selmor-mtukudzi/" class="tag-cloud-link tag-link-85 tag-link-position-27" style="font-size: 8pt;" aria-label="Selmor Mtukudzi (1 item)">Selmor Mtukudzi</a>
<a href="https://zimonlinenews.com/tag/short-film-award/" class="tag-cloud-link tag-link-101 tag-link-position-28" style="font-size: 8pt;" aria-label="short film award (1 item)">short film award</a>
<a href="https://zimonlinenews.com/tag/soul-brothers/" class="tag-cloud-link tag-link-41 tag-link-position-29" style="font-size: 8pt;" aria-label="Soul Brothers (1 item)">Soul Brothers</a>
<a href="https://zimonlinenews.com/tag/soulful-mindz/" class="tag-cloud-link tag-link-54 tag-link-position-30" style="font-size: 22pt;" aria-label="Soulful Mindz (2 items)">Soulful Mindz</a>
<a href="https://zimonlinenews.com/tag/tendai-manatsa/" class="tag-cloud-link tag-link-86 tag-link-position-31" style="font-size: 8pt;" aria-label="Tendai Manatsa (1 item)">Tendai Manatsa</a>
<a href="https://zimonlinenews.com/tag/tumbuka-dance/" class="tag-cloud-link tag-link-49 tag-link-position-32" style="font-size: 8pt;" aria-label="Tumbuka Dance (1 item)">Tumbuka Dance</a>
<a href="https://zimonlinenews.com/tag/wikileaks/" class="tag-cloud-link tag-link-91 tag-link-position-33" style="font-size: 8pt;" aria-label="Wikileaks (1 item)">Wikileaks</a>
<a href="https://zimonlinenews.com/tag/xenophobia/" class="tag-cloud-link tag-link-51 tag-link-position-34" style="font-size: 8pt;" aria-label="Xenophobia (1 item)">Xenophobia</a>
<a href="https://zimonlinenews.com/tag/zex-manatsa/" class="tag-cloud-link tag-link-84 tag-link-position-35" style="font-size: 8pt;" aria-label="Zex Manatsa (1 item)">Zex Manatsa</a>
<a href="https://zimonlinenews.com/tag/zfwuk/" class="tag-cloud-link tag-link-45 tag-link-position-36" style="font-size: 8pt;" aria-label="ZFWUK (1 item)">ZFWUK</a>
<a href="https://zimonlinenews.com/tag/zimbabwe-film/" class="tag-cloud-link tag-link-103 tag-link-position-37" style="font-size: 8pt;" aria-label="zimbabwe film (1 item)">zimbabwe film</a>
<a href="https://zimonlinenews.com/tag/zim-lockdown/" class="tag-cloud-link tag-link-98 tag-link-position-38" style="font-size: 8pt;" aria-label="zim lockdown (1 item)">zim lockdown</a></div>
</div></div><!-- .widget /--><div id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-top"><h4>Recent Comments</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul id="recentcomments"></ul></div></div><!-- .widget /-->		<div id="recent-posts-3" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
											<li>
					<a href="https://zimonlinenews.com/eff-reads-riot-act-to-zanu-pf/" aria-current="page">EFF reads riot act to ZANU-PF</a>
											<span class="post-date">August 4, 2020</span>
									</li>
											<li>
					<a href="https://zimonlinenews.com/mnangagwa-appoints-chiwenga-as-the-new-health-minister/">Mnangagwa appoints Chiwenga as the new health minister</a>
											<span class="post-date">August 4, 2020</span>
									</li>
											<li>
					<a href="https://zimonlinenews.com/no-freedom-for-harare-landbaron/">No freedom for Harare landbaron</a>
											<span class="post-date">August 4, 2020</span>
									</li>
											<li>
					<a href="https://zimonlinenews.com/land-baron-faces-more-charges/">Land baron faces more charges</a>
											<span class="post-date">August 3, 2020</span>
									</li>
											<li>
					<a href="https://zimonlinenews.com/something-good-out-of-covid-19-inguva-chete/">Something Good out of Covid 19: Inguva Chete</a>
											<span class="post-date">July 31, 2020</span>
									</li>
					</ul>
		</div></div><!-- .widget /--><div id="ads120_600-widget-2" class="widget ads120_600-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads120-600">
								<div class="ad-cell">
				<a href="http://www.telone.co.zw"  >					<img src=" https://zimonlinenews.com/wp-content/uploads/2016/04/070867_TelOneWebsiteBread_40mmx141.5mm.gif " alt="" />
				</a>			</div>
							</div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="ws_fb_like_box-2" class="widget widget_ws_fb_like_box"><div class="widget-top"><h4>Facebook Like Box</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="fb-page ws-fb-like-box" data-href="https://www.facebook.com/zimonlinenews" 
						data-tabs="timeline" 
						data-width="250" 
						data-height="500"
						data-small-header="false" 
						data-adapt-container-width="false" 
						data-hide-cover="false"
						data-show-facepile="true">
						<div class="fb-xfbml-parse-ignore">
							<blockquote cite="https://www.facebook.com/zimonlinenews">
								<a href="https://www.facebook.com/zimonlinenews">Facebook</a>
							</blockquote>
						</div>
					 </div> <div id="fb-root"></div>
					 <script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script></div></div><!-- .widget /-->		<div class="widget widget-counter col2">
			<ul>
													<li class="facebook-fans">
					<a href="https://www.facebook.com/zimonlinenews" target="_blank" >
						<strong class="tieicon-facebook"></strong>
						<span>7,314</span>
						<small>Fans</small>
					</a>
				</li>
																		
			</ul>
		</div>

		<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
					<li class="tabs"><a href="#tab1">Popular</a></li>
					<li class="tabs"><a href="#tab2">Recent</a></li>
					<li class="tabs" style="margin-left:0; "><a href="#tab3">Comments</a></li>
				</ul>
			</div>
			<div id="tab1" class="tabs-wrap">
				<ul>
								<li>
							<div class="post-thumbnail">
					<a href="https://zimonlinenews.com/pedophile-elder-preys-in-zaoga-fif-leicester/" title="Permalink to Pedophile &#8220;Elder&#8221; preys in ZAOGA FIF Leicester" rel="bookmark"><img width="70" height="70" src="https://zimonlinenews.com/wp-content/uploads/2014/12/1458521_10152423153025550_1192021369_n-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://zimonlinenews.com/wp-content/uploads/2014/12/1458521_10152423153025550_1192021369_n-70x70.jpg 70w, https://zimonlinenews.com/wp-content/uploads/2014/12/1458521_10152423153025550_1192021369_n-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://zimonlinenews.com/pedophile-elder-preys-in-zaoga-fif-leicester/">Pedophile &#8220;Elder&#8221; preys in ZAOGA FIF Leicester</a></h3>
				 <span class="date"><span class="tie-date">December 2, 2014</span></span>
			</li>
				<li>
							<div class="post-thumbnail">
					<a href="https://zimonlinenews.com/after-divorcing-prophet-magaya-bev-finds-success/" title="Permalink to After divorcing Prophet Magaya, Bev finds success" rel="bookmark"><img width="70" height="70" src="https://zimonlinenews.com/wp-content/uploads/2014/12/bev-dancing-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://zimonlinenews.com/wp-content/uploads/2014/12/bev-dancing-70x70.jpg 70w, https://zimonlinenews.com/wp-content/uploads/2014/12/bev-dancing-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://zimonlinenews.com/after-divorcing-prophet-magaya-bev-finds-success/">After divorcing Prophet Magaya, Bev finds success</a></h3>
				 <span class="date"><span class="tie-date">December 10, 2014</span></span>
			</li>
				<li>
							<div class="post-thumbnail">
					<a href="https://zimonlinenews.com/radio-founding-presenter-dj-waraz-returns/" title="Permalink to Radio founding presenter DJ Waraz returns" rel="bookmark"><img width="70" height="70" src="https://zimonlinenews.com/wp-content/uploads/2016/06/Waraz2-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://zimonlinenews.com/wp-content/uploads/2016/06/Waraz2-70x70.jpg 70w, https://zimonlinenews.com/wp-content/uploads/2016/06/Waraz2-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://zimonlinenews.com/radio-founding-presenter-dj-waraz-returns/">Radio founding presenter DJ Waraz returns</a></h3>
				 <span class="date"><span class="tie-date">June 10, 2016</span></span>
			</li>
				<li>
							<div class="post-thumbnail">
					<a href="https://zimonlinenews.com/while-zifa-is-booted-out-of-world-cup-for-a-measly-87k/" title="Permalink to While ZIFA is booted out of World Cup for a measly $87k," rel="bookmark"><img width="70" height="70" src="https://zimonlinenews.com/wp-content/uploads/2015/03/Muntarie-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://zimonlinenews.com/wp-content/uploads/2015/03/Muntarie-70x70.jpg 70w, https://zimonlinenews.com/wp-content/uploads/2015/03/Muntarie-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://zimonlinenews.com/while-zifa-is-booted-out-of-world-cup-for-a-measly-87k/">While ZIFA is booted out of World Cup for a measly $87k,</a></h3>
				 <span class="date"><span class="tie-date">March 27, 2015</span></span>
			</li>
				<li>
							<div class="post-thumbnail">
					<a href="https://zimonlinenews.com/online-store-rocks-the-arts-industry/" title="Permalink to Online store rocks the arts industry" rel="bookmark"><img width="70" height="70" src="https://zimonlinenews.com/wp-content/uploads/2015/01/mobistore-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://zimonlinenews.com/wp-content/uploads/2015/01/mobistore-70x70.jpg 70w, https://zimonlinenews.com/wp-content/uploads/2015/01/mobistore-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://zimonlinenews.com/online-store-rocks-the-arts-industry/">Online store rocks the arts industry</a></h3>
				 <span class="date"><span class="tie-date">January 29, 2015</span></span>
			</li>
					</ul>
			</div>
			<div id="tab2" class="tabs-wrap">
				<ul>
					<li>
			<div class="post-thumbnail">
			<a href="https://zimonlinenews.com/eff-reads-riot-act-to-zanu-pf/" title="Permalink to EFF reads riot act to ZANU-PF" rel="bookmark"><img width="70" height="70" src="https://zimonlinenews.com/wp-content/uploads/2020/08/IMG_20200804_075914-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://zimonlinenews.com/wp-content/uploads/2020/08/IMG_20200804_075914-70x70.jpg 70w, https://zimonlinenews.com/wp-content/uploads/2020/08/IMG_20200804_075914-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://zimonlinenews.com/eff-reads-riot-act-to-zanu-pf/">EFF reads riot act to ZANU-PF</a></h3>
	 <span class="date"><span class="tie-date">August 4, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://zimonlinenews.com/mnangagwa-appoints-chiwenga-as-the-new-health-minister/" title="Permalink to Mnangagwa appoints Chiwenga as the new health minister" rel="bookmark"><img width="70" height="70" src="https://zimonlinenews.com/wp-content/uploads/2019/09/Mnangagwa-4-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://zimonlinenews.com/wp-content/uploads/2019/09/Mnangagwa-4-70x70.jpg 70w, https://zimonlinenews.com/wp-content/uploads/2019/09/Mnangagwa-4-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://zimonlinenews.com/mnangagwa-appoints-chiwenga-as-the-new-health-minister/">Mnangagwa appoints Chiwenga as the new health minister</a></h3>
	 <span class="date"><span class="tie-date">August 4, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://zimonlinenews.com/no-freedom-for-harare-landbaron/" title="Permalink to No freedom for Harare landbaron" rel="bookmark"><img width="70" height="70" src="https://zimonlinenews.com/wp-content/uploads/2020/04/court-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://zimonlinenews.com/wp-content/uploads/2020/04/court-70x70.jpg 70w, https://zimonlinenews.com/wp-content/uploads/2020/04/court-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://zimonlinenews.com/no-freedom-for-harare-landbaron/">No freedom for Harare landbaron</a></h3>
	 <span class="date"><span class="tie-date">August 4, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://zimonlinenews.com/land-baron-faces-more-charges/" title="Permalink to Land baron faces more charges" rel="bookmark"><img width="70" height="70" src="https://zimonlinenews.com/wp-content/uploads/2020/04/court-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://zimonlinenews.com/wp-content/uploads/2020/04/court-70x70.jpg 70w, https://zimonlinenews.com/wp-content/uploads/2020/04/court-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://zimonlinenews.com/land-baron-faces-more-charges/">Land baron faces more charges</a></h3>
	 <span class="date"><span class="tie-date">August 3, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://zimonlinenews.com/something-good-out-of-covid-19-inguva-chete/" title="Permalink to Something Good out of Covid 19: Inguva Chete" rel="bookmark"><img width="70" height="70" src="https://zimonlinenews.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-28-at-2.24.27-AM-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://zimonlinenews.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-28-at-2.24.27-AM-70x70.jpeg 70w, https://zimonlinenews.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-28-at-2.24.27-AM-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://zimonlinenews.com/something-good-out-of-covid-19-inguva-chete/">Something Good out of Covid 19: Inguva Chete</a></h3>
	 <span class="date"><span class="tie-date">July 31, 2020</span></span>
</li>
				</ul>
			</div>
			<div id="tab3" class="tabs-wrap">
				<ul>
									</ul>
			</div>
		</div>
	</div><!-- .widget /-->
<div id="ads300_600-widget-11" class="widget ads300_600-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-600">
								<div class="ad-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad 3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3371083948746447"
     data-ad-slot="6974627818"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
	</div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/zimonlinenews&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="social-2" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons icon_24">
		<a class="ttip" title="Rss" href="https://zimonlinenews.com/feed/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/zimonlinenews" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://www.twitter.com/zimonlinenews" ><i class="tieicon-twitter"></i></a><a class="ttip" title="Youtube" href="https://www.youtube.com/user/ZimOnlineNews" ><i class="tieicon-youtube"></i></a>	</div>

</div></div><!-- .widget /--><div id="youtube-widget-2" class="widget youtube-widget"><div class="widget-top"><h4>Subscribe to our Channel		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="youtube-box">
			<iframe id="fr" src="https://www.youtube.com/subscribe_widget?p=ZimOnlineNews" style="overflow: hidden; height: 105px; border: 0; width: 100%;" scrolling="no" frameBorder="0"></iframe></div>
	</div></div><!-- .widget /--><div id="video-widget-2" class="widget video-widget"><div class="widget-top"><h4> Featured Video		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<iframe width="100%" height="210" src="//www.youtube.com/embed/fVjVxAKsUCo?feature=player_detailpage" frameborder="0" allowfullscreen></iframe>
		


	</div></div><!-- .widget /--><div id="ads300_250-widget-7" class="widget ads300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-250">
								<div class="ad-cell">
				<a href="https://www.stanbicbank.co.zw/zimbabwe/personal"  >					<img src=" https://zimonlinenews.com/wp-content/uploads/2018/03/Stanbic_Bank_Web_Banners_ZESA2.jpg " alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-2" class="widget ads300_600-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-600">
								<div class="ad-cell">
				<a href="http://www.westernunion.co.uk/sites/gb/send-money/send-money.page"  target="_blank"  >					<img src=" https://zimonlinenews.com/wp-content/uploads/2015/10/R_Zimbabwe_315x850_WEB-banner.jpg " alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

	<div class="e3lan-bottom">		
			<a href="" title="" >
				<img src="https://zimonlinenews.com/wp-content/uploads/2016/04/Tanzanie_IAB_728x90_GB.jpg" alt="" />
			</a>
				</div>	</div><!-- .container -->

	<footer id="theme-footer" class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>About Us</h4></div>
						<div class="footer-widget-container"><div >ZimOnline News in partnership with Pamusika.net brings you Real News for Real Zimbabwean People.
</br>
</br>
ZimOnline News is a wholly owned and affiliated Zimbabwean News Portal that is non vindictive, non partisan, unbiased, dynamic and breaking-edge. We pledge to rid tabloitism within Zimbabwean journalism and focus on news that will put the real Zimbabwe in perspective.
</br>
</br>
</br>
</br>
</br>
</br>
</br>
</br>
</br>
</br>
</br>
</br>
</br>
</br>
</br>
<a href="https://zimonlinenews.com/terms-of-servi…privacy-policy">Privacy Policy  Terms of Service</a>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="posts-list-widget-2" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Recent Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
					<li>
			<div class="post-thumbnail">
			<a href="https://zimonlinenews.com/eff-reads-riot-act-to-zanu-pf/" title="Permalink to EFF reads riot act to ZANU-PF" rel="bookmark"><img width="70" height="70" src="https://zimonlinenews.com/wp-content/uploads/2020/08/IMG_20200804_075914-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://zimonlinenews.com/wp-content/uploads/2020/08/IMG_20200804_075914-70x70.jpg 70w, https://zimonlinenews.com/wp-content/uploads/2020/08/IMG_20200804_075914-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://zimonlinenews.com/eff-reads-riot-act-to-zanu-pf/">EFF reads riot act to ZANU-PF</a></h3>
	 <span class="date"><span class="tie-date">August 4, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://zimonlinenews.com/mnangagwa-appoints-chiwenga-as-the-new-health-minister/" title="Permalink to Mnangagwa appoints Chiwenga as the new health minister" rel="bookmark"><img width="70" height="70" src="https://zimonlinenews.com/wp-content/uploads/2019/09/Mnangagwa-4-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://zimonlinenews.com/wp-content/uploads/2019/09/Mnangagwa-4-70x70.jpg 70w, https://zimonlinenews.com/wp-content/uploads/2019/09/Mnangagwa-4-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://zimonlinenews.com/mnangagwa-appoints-chiwenga-as-the-new-health-minister/">Mnangagwa appoints Chiwenga as the new health minister</a></h3>
	 <span class="date"><span class="tie-date">August 4, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://zimonlinenews.com/no-freedom-for-harare-landbaron/" title="Permalink to No freedom for Harare landbaron" rel="bookmark"><img width="70" height="70" src="https://zimonlinenews.com/wp-content/uploads/2020/04/court-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://zimonlinenews.com/wp-content/uploads/2020/04/court-70x70.jpg 70w, https://zimonlinenews.com/wp-content/uploads/2020/04/court-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://zimonlinenews.com/no-freedom-for-harare-landbaron/">No freedom for Harare landbaron</a></h3>
	 <span class="date"><span class="tie-date">August 4, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://zimonlinenews.com/land-baron-faces-more-charges/" title="Permalink to Land baron faces more charges" rel="bookmark"><img width="70" height="70" src="https://zimonlinenews.com/wp-content/uploads/2020/04/court-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://zimonlinenews.com/wp-content/uploads/2020/04/court-70x70.jpg 70w, https://zimonlinenews.com/wp-content/uploads/2020/04/court-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://zimonlinenews.com/land-baron-faces-more-charges/">Land baron faces more charges</a></h3>
	 <span class="date"><span class="tie-date">August 3, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://zimonlinenews.com/something-good-out-of-covid-19-inguva-chete/" title="Permalink to Something Good out of Covid 19: Inguva Chete" rel="bookmark"><img width="70" height="70" src="https://zimonlinenews.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-28-at-2.24.27-AM-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://zimonlinenews.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-28-at-2.24.27-AM-70x70.jpeg 70w, https://zimonlinenews.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-28-at-2.24.27-AM-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://zimonlinenews.com/something-good-out-of-covid-19-inguva-chete/">Something Good out of Covid 19: Inguva Chete</a></h3>
	 <span class="date"><span class="tie-date">July 31, 2020</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="posts-list-widget-3" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Popular Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
								<li>
							<div class="post-thumbnail">
					<a href="https://zimonlinenews.com/pedophile-elder-preys-in-zaoga-fif-leicester/" title="Permalink to Pedophile &#8220;Elder&#8221; preys in ZAOGA FIF Leicester" rel="bookmark"><img width="70" height="70" src="https://zimonlinenews.com/wp-content/uploads/2014/12/1458521_10152423153025550_1192021369_n-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://zimonlinenews.com/wp-content/uploads/2014/12/1458521_10152423153025550_1192021369_n-70x70.jpg 70w, https://zimonlinenews.com/wp-content/uploads/2014/12/1458521_10152423153025550_1192021369_n-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://zimonlinenews.com/pedophile-elder-preys-in-zaoga-fif-leicester/">Pedophile &#8220;Elder&#8221; preys in ZAOGA FIF Leicester</a></h3>
				 <span class="date"><span class="tie-date">December 2, 2014</span></span>
			</li>
				<li>
							<div class="post-thumbnail">
					<a href="https://zimonlinenews.com/after-divorcing-prophet-magaya-bev-finds-success/" title="Permalink to After divorcing Prophet Magaya, Bev finds success" rel="bookmark"><img width="70" height="70" src="https://zimonlinenews.com/wp-content/uploads/2014/12/bev-dancing-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://zimonlinenews.com/wp-content/uploads/2014/12/bev-dancing-70x70.jpg 70w, https://zimonlinenews.com/wp-content/uploads/2014/12/bev-dancing-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://zimonlinenews.com/after-divorcing-prophet-magaya-bev-finds-success/">After divorcing Prophet Magaya, Bev finds success</a></h3>
				 <span class="date"><span class="tie-date">December 10, 2014</span></span>
			</li>
				<li>
							<div class="post-thumbnail">
					<a href="https://zimonlinenews.com/radio-founding-presenter-dj-waraz-returns/" title="Permalink to Radio founding presenter DJ Waraz returns" rel="bookmark"><img width="70" height="70" src="https://zimonlinenews.com/wp-content/uploads/2016/06/Waraz2-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://zimonlinenews.com/wp-content/uploads/2016/06/Waraz2-70x70.jpg 70w, https://zimonlinenews.com/wp-content/uploads/2016/06/Waraz2-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://zimonlinenews.com/radio-founding-presenter-dj-waraz-returns/">Radio founding presenter DJ Waraz returns</a></h3>
				 <span class="date"><span class="tie-date">June 10, 2016</span></span>
			</li>
				<li>
							<div class="post-thumbnail">
					<a href="https://zimonlinenews.com/while-zifa-is-booted-out-of-world-cup-for-a-measly-87k/" title="Permalink to While ZIFA is booted out of World Cup for a measly $87k," rel="bookmark"><img width="70" height="70" src="https://zimonlinenews.com/wp-content/uploads/2015/03/Muntarie-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://zimonlinenews.com/wp-content/uploads/2015/03/Muntarie-70x70.jpg 70w, https://zimonlinenews.com/wp-content/uploads/2015/03/Muntarie-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://zimonlinenews.com/while-zifa-is-booted-out-of-world-cup-for-a-measly-87k/">While ZIFA is booted out of World Cup for a measly $87k,</a></h3>
				 <span class="date"><span class="tie-date">March 27, 2015</span></span>
			</li>
				<li>
							<div class="post-thumbnail">
					<a href="https://zimonlinenews.com/online-store-rocks-the-arts-industry/" title="Permalink to Online store rocks the arts industry" rel="bookmark"><img width="70" height="70" src="https://zimonlinenews.com/wp-content/uploads/2015/01/mobistore-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://zimonlinenews.com/wp-content/uploads/2015/01/mobistore-70x70.jpg 70w, https://zimonlinenews.com/wp-content/uploads/2015/01/mobistore-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://zimonlinenews.com/online-store-rocks-the-arts-industry/">Online store rocks the arts industry</a></h3>
				 <span class="date"><span class="tie-date">January 29, 2015</span></span>
			</li>
					</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
	
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="https://zimonlinenews.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/zimonlinenews" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://www.twitter.com/zimonlinenews" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="Youtube" href="https://www.youtube.com/user/ZimOnlineNews" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

			<div class="alignleft">
			Copyright 2020 ZimOnline News. Website by <a href="http://www.tg-itsolutions.net">TG - IT Solutions</a>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1274356655908781&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <script>
	window.addEventListener('sfsi_plus_functions_loaded', function() {
		if (typeof sfsi_plus_responsive_toggle == 'function') {
			sfsi_plus_responsive_toggle(0);
			// console.log('sfsi_plus_responsive_toggle');
		}
	})
</script>

<div id="reading-position-indicator"></div><link rel='stylesheet' id='dashicons-css'  href='https://zimonlinenews.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://zimonlinenews.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/zimonlinenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimonlinenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"zimonlinenews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimonlinenews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"11357 https:\/\/zimonlinenews.com\/?p=11357","disqusShortname":"zimonlinenews","disqusTitle":"EFF reads riot act to ZANU-PF","disqusUrl":"https:\/\/zimonlinenews.com\/eff-reads-riot-act-to-zanu-pf\/","postId":"11357"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimonlinenews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='https://zimonlinenews.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://zimonlinenews.com/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_plus_ajax_object = {"ajax_url":"https:\/\/zimonlinenews.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/zimonlinenews.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/zimonlinenews.com\/wp-json\/"};
var sfsi_plus_links = {"admin_url":"https:\/\/zimonlinenews.com\/wp-admin\/","plugin_dir_url":"https:\/\/zimonlinenews.com\/wp-content\/plugins\/ultimate-social-media-plus\/","rest_url":"https:\/\/zimonlinenews.com\/wp-json\/","pretty_perma":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimonlinenews.com/wp-content/plugins/ultimate-social-media-plus/js/custom.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/zimonlinenews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimonlinenews.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://zimonlinenews.com/wp-content/themes/jarida/js/validation.js'></script>
<script type='text/javascript' src='https://zimonlinenews.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://zimonlinenews.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/zimonlinenews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimonlinenews.com/wp-includes/js/thickbox/thickbox.js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1551429648425591&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>
